summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 6 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 69c044a..e8a5d53 100644
--- a/configure.ac
+++ b/configure.ac
@@ -64,6 +64,12 @@ AM_CONDITIONAL(INSTALL_FALLBACK_LOGO, [test "$logofile" = $datadir/plymouth/biz
AC_ARG_WITH(background-color, AC_HELP_STRING([--with-background-color], [background color used by boot splash plugins]),background_color=${withval},background_color=0x3a362f)
AC_SUBST(background_color)
+AC_ARG_WITH(background-start-color-stop, AC_HELP_STRING([--with-background-start-color], [first color stop in background gradients used by boot splash plugins]),background_start_color=${withval},background_start_color=0x807c71)
+AC_SUBST(background_start_color)
+
+AC_ARG_WITH(background-end-color-stop, AC_HELP_STRING([--with-background-end-color], [first color end in background gradients used by boot splash plugins]),background_end_color=${withval},background_end_color=0x3a362f)
+AC_SUBST(background_end_color)
+
AC_OUTPUT([Makefile
src/libply/Makefile
src/libplybootsplash/Makefile