summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorRay Strode <rstrode@redhat.com>2008-05-30 09:56:49 -0400
committerRay Strode <rstrode@redhat.com>2008-05-30 09:56:49 -0400
commit398eda4203ce1e47ba5c973db3a6418f43b4eea1 (patch)
tree3476acb56ba5c4a7c7543a4914e253adbfd990a3 /configure.ac
parent9d34239801b9dfa5dcc16db53fe27a8efd47c567 (diff)
downloadplymouth-398eda4203ce1e47ba5c973db3a6418f43b4eea1.tar.gz
plymouth-398eda4203ce1e47ba5c973db3a6418f43b4eea1.tar.xz
plymouth-398eda4203ce1e47ba5c973db3a6418f43b4eea1.zip
Use "bizcom" pseudologo for installs that don't specify a logo
We want this to work out of the box, so don't depend on /usr/share/pixmaps/system-logo-white.png existing.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 4 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 495821b..9c5f12a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -56,10 +56,10 @@ AC_ARG_WITH(boot-entry, AS_HELP_STRING([--with-boot-entry],[create initrd and gr
AM_CONDITIONAL(ADD_BOOT_ENTRY, [test "$with_boot_entry" = yes])
-AC_ARG_WITH(logo, AC_HELP_STRING([--with-logo], [logo used by boot splash plugins]),logofile=${withval},logofile=$datadir/pixmaps/system-logo-white.png)
+AC_ARG_WITH(logo, AC_HELP_STRING([--with-logo], [logo used by boot splash plugins]),logofile=${withval},logofile=$datadir/plymouth/bizcom.png)
AC_SUBST(logofile)
-AC_ARG_WITH(background-color, AC_HELP_STRING([--with-background-color], [background color used by boot splash plugins]),background_color=${withval},background_color=0x005391)
+AC_ARG_WITH(background-color, AC_HELP_STRING([--with-background-color], [background color used by boot splash plugins]),background_color=${withval},background_color=0x3a362f)
AC_SUBST(background_color)
AC_OUTPUT([Makefile
@@ -74,5 +74,6 @@ AC_OUTPUT([Makefile
src/tests/Makefile
src/libply/tests/Makefile
src/client/tests/Makefile
- scripts/Makefile
+ scripts/Makefile
+ images/Makefile
])