summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorThales Lima Oliveira <thaleslima.ufu@gmail.com>2020-07-08 01:20:08 -0300
committerThales Lima Oliveira <thaleslima.ufu@gmail.com>2020-07-08 01:20:08 -0300
commitd4fa07a89572990e173f83db5622a925ed684242 (patch)
tree92e86863dc664588e858e77afed67166b67e9062 /CMakeLists.txt
parentb014207dfad4de3d58a4aedcbbefdb4c2b67ebf2 (diff)
downloadPSP.git-d4fa07a89572990e173f83db5622a925ed684242.tar.gz
PSP.git-d4fa07a89572990e173f83db5622a925ed684242.tar.xz
PSP.git-d4fa07a89572990e173f83db5622a925ed684242.zip
glfw version fix
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f38226b..1d27f60 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -15,7 +15,7 @@ endif()
find_package(wxWidgets REQUIRED COMPONENTS net core base std adv ribbon aui propgrid richtext stc gl)
find_package(OpenGL REQUIRED)
find_package(GLUT REQUIRED)
-find_package(glfw3 3.3 REQUIRED)
+find_package(glfw3 3.2 REQUIRED)
include(${wxWidgets_USE_FILE})
include_directories( ${OPENGL_INCLUDE_DIRS} ${GLUT_INCLUDE_DIRS} ${CMAKE_SOURCE_DIR}/Project/vendor)
add_definitions(${OpenGL_DEFINITIONS})