summaryrefslogtreecommitdiffstats
path: root/tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am8
1 files changed, 3 insertions, 5 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index 5b415c0e..651daf9b 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -18,7 +18,6 @@
include $(top_srcdir)/subdir-rules.mk
tools = \
- cat \
df \
edit \
list-filesystems \
@@ -43,10 +42,10 @@ bin_SCRIPTS = $(tools:%=virt-%)
# Manual pages and HTML files for the website.
-# XXX Bug in automake? If you list virt-cat.1 explicitly, then it
+# XXX Bug in automake? If you list virt-df.1 explicitly, then it
# builds and installs the man pages. However if this is removed,
# then the man pages are neither built nor installed.
-man_MANS = virt-cat.1 $(patsubst %,virt-%.1,$(filter-out cat,$(tools)))
+man_MANS = virt-df.1 $(patsubst %,virt-%.1,$(filter-out df,$(tools)))
noinst_DATA = $(tools:%=$(top_builddir)/html/virt-%.1.html)
@@ -75,8 +74,7 @@ TESTS_ENVIRONMENT = \
LIBGUESTFS_PATH=$(top_builddir)/appliance \
PERL5LIB=$(top_builddir)/perl/blib/lib:$(top_builddir)/perl/blib/arch
-TESTS = test-virt-cat.sh \
- test-virt-df.sh \
+TESTS = test-virt-df.sh \
test-virt-list-filesystems.sh \
test-virt-ls.sh \
test-virt-make-fs.sh \