summaryrefslogtreecommitdiffstats
path: root/tests/qemu/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/qemu/Makefile.am')
-rw-r--r--tests/qemu/Makefile.am4
1 files changed, 1 insertions, 3 deletions
diff --git a/tests/qemu/Makefile.am b/tests/qemu/Makefile.am
index f2bdeb24..128296d3 100644
--- a/tests/qemu/Makefile.am
+++ b/tests/qemu/Makefile.am
@@ -29,9 +29,7 @@ random_val := $(shell awk 'BEGIN{srand(); print 1+int(255*rand())}' < /dev/null)
TESTS_ENVIRONMENT = \
MALLOC_PERTURB_=$(random_val) \
- LD_LIBRARY_PATH=$(top_builddir)/src/.libs \
- LIBGUESTFS_PATH=$(top_builddir)/appliance \
- TMPDIR=$(top_builddir)
+ $(top_builddir)/run
EXTRA_DIST = \
$(TESTS)