summaryrefslogtreecommitdiffstats
path: root/tests/c-api/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/c-api/Makefile.am')
-rw-r--r--tests/c-api/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/tests/c-api/Makefile.am b/tests/c-api/Makefile.am
index 04cd52c1..65fc9f24 100644
--- a/tests/c-api/Makefile.am
+++ b/tests/c-api/Makefile.am
@@ -61,8 +61,7 @@ EXTRA_DIST += test-add-libvirt-dom.c
TESTS_ENVIRONMENT = \
SKIP_TEST_COMMAND=$(shell ldd test-command | grep -sq 'not a dynamic executable' || echo 1) \
SKIP_TEST_COMMAND_LINES=$(shell ldd test-command | grep -sq 'not a dynamic executable' || echo 1) \
- $(top_builddir)/run --test \
- $(VG)
+ $(top_builddir)/run --test $(VG)
#SKIP_TEST_CHECKSUM_8=$(shell if test `find ../initramfs -name squashfs.ko | wc -l` -eq 0; then echo 1; fi)