summaryrefslogtreecommitdiffstats
path: root/resize/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'resize/Makefile.am')
-rw-r--r--resize/Makefile.am4
1 files changed, 1 insertions, 3 deletions
diff --git a/resize/Makefile.am b/resize/Makefile.am
index 639c46bb..81e8f162 100644
--- a/resize/Makefile.am
+++ b/resize/Makefile.am
@@ -103,9 +103,7 @@ random_val := $(shell awk 'BEGIN{srand(); print 1+int(255*rand())}' < /dev/null)
TESTS_ENVIRONMENT = \
MALLOC_PERTURB_=$(random_val) \
- LD_LIBRARY_PATH=$(top_builddir)/src/.libs \
- LIBGUESTFS_PATH=$(top_builddir)/appliance \
- TMPDIR=$(top_builddir)
+ $(top_builddir)/run
TESTS = test-virt-resize.sh utils_tests