summaryrefslogtreecommitdiffstats
path: root/java/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'java/Makefile.am')
-rw-r--r--java/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/java/Makefile.am b/java/Makefile.am
index d1c0da4c..b49c3034 100644
--- a/java/Makefile.am
+++ b/java/Makefile.am
@@ -96,4 +96,8 @@ TESTS_ENVIRONMENT = \
t/%.class: t/%.java
$(JAVAC) $(JAVAC_FLAGS) -classpath libguestfs-$(VERSION).jar $<
-endif \ No newline at end of file
+endif
+
+# Tell version 3.79 and up of GNU make to not build goals in this
+# directory in parallel.
+.NOTPARALLEL: