summaryrefslogtreecommitdiffstats
path: root/df/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'df/Makefile.am')
-rw-r--r--df/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/df/Makefile.am b/df/Makefile.am
index 2f0eff0e..81c190ff 100644
--- a/df/Makefile.am
+++ b/df/Makefile.am
@@ -1,5 +1,5 @@
# libguestfs virt-df
-# Copyright (C) 2010 Red Hat Inc.
+# Copyright (C) 2010-2011 Red Hat Inc.
#
# This program is free software; you can redistribute it and/or modify
# it under the terms of the GNU General Public License as published by
@@ -28,6 +28,7 @@ CLEANFILES = stamp-virt-df.pod
bin_PROGRAMS = virt-df
SHARED_SOURCE_FILES = \
+ ../fish/config.c \
../fish/inspect.c \
../fish/keys.c \
../fish/options.h \
@@ -48,9 +49,11 @@ virt_df_CFLAGS = \
-I$(srcdir)/../gnulib/lib -I../gnulib/lib \
-DLOCALEBASEDIR=\""$(datadir)/locale"\" \
$(WARN_CFLAGS) $(WERROR_CFLAGS) \
+ $(LIBCONFIG_CFLAGS) \
$(LIBVIRT_CFLAGS)
virt_df_LDADD = \
+ $(LIBCONFIG_LIBS) \
$(top_builddir)/src/libguestfs.la \
../gnulib/lib/libgnu.la \
$(LIBVIRT_LIBS) \