summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorRichard W.M. Jones <rjones@redhat.com>2012-08-21 20:11:52 +0100
committerRichard W.M. Jones <rjones@redhat.com>2012-08-21 20:33:21 +0100
commit2f97bf873b64384835f257f8916bf1ebb2af62b4 (patch)
treead9bce03b85f906e6a0bf875c3898e58fd148218 /src/Makefile.am
parentf1d98bbc79496947210ee0305f80440ed8557ec1 (diff)
downloadlibguestfs-2f97bf873b64384835f257f8916bf1ebb2af62b4.tar.gz
libguestfs-2f97bf873b64384835f257f8916bf1ebb2af62b4.tar.xz
libguestfs-2f97bf873b64384835f257f8916bf1ebb2af62b4.zip
podwrapper: Add --license parameter, which is required.
This adds standard LICENSE and BUGS sections to all of the man pages that are processed by podwrapper. Modify all the calls to $(PODWRAPPER) to add the right --license parameter according to the content. Note that this relaxes the license on some code example pages, making them effectively BSD-style licensed.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index ff6149c7..4d857475 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -226,5 +226,6 @@ stamp-guestfs.pod: guestfs.pod \
--insert $(srcdir)/guestfs-actions.pod:@ACTIONS@ \
--insert $(srcdir)/guestfs-availability.pod:@AVAILABILITY@ \
--insert $(srcdir)/guestfs-structs.pod:@STRUCTS@ \
+ --license LGPLv2+ \
$<
touch $@