summaryrefslogtreecommitdiffstats
path: root/appliance/Makefile.am
diff options
context:
space:
mode:
authorRichard W.M. Jones <rjones@redhat.com>2010-10-26 10:03:50 +0100
committerRichard W.M. Jones <rjones@redhat.com>2010-10-27 10:59:45 +0100
commitf1930720d96d4a601f1ff63e6ce50da23b90188c (patch)
treebc51c8122f98196ae168f9e7c369642907cbf324 /appliance/Makefile.am
parent99dc2a9702e6c8a2bf9073af4cbf1803417ec3ee (diff)
downloadlibguestfs-f1930720d96d4a601f1ff63e6ce50da23b90188c.tar.gz
libguestfs-f1930720d96d4a601f1ff63e6ce50da23b90188c.tar.xz
libguestfs-f1930720d96d4a601f1ff63e6ce50da23b90188c.zip
appliance: Remove repo from appliance filename (RHBZ#638901).
There's no need to have the appliance filename contain the repository name it was built from, and this change gives downstream users more freedom to mix and match libraries and appliances if they want to.
Diffstat (limited to 'appliance/Makefile.am')
-rw-r--r--appliance/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/appliance/Makefile.am b/appliance/Makefile.am
index 172f0cf7..0abd698e 100644
--- a/appliance/Makefile.am
+++ b/appliance/Makefile.am
@@ -47,8 +47,8 @@ superminfs_DATA = \
endif
# Don't change these names - they must be the same as in '*.sh' scripts.
-INITRAMFSIMG = initramfs.$(REPO).$(host_cpu).img
-VMLINUZ = vmlinuz.$(REPO).$(host_cpu)
+INITRAMFSIMG = initramfs.$(host_cpu).img
+VMLINUZ = vmlinuz.$(host_cpu)
# This is for building the normal appliance:
$(INITRAMFSIMG) $(VMLINUZ): $(top_builddir)/initramfs/fakeroot.log