summaryrefslogtreecommitdiffstats
path: root/appliance/Makefile.am
diff options
context:
space:
mode:
authorRichard Jones <rjones@trick.home.annexia.org>2009-06-18 14:27:20 +0100
committerRichard Jones <rjones@trick.home.annexia.org>2009-06-18 14:27:20 +0100
commit6cb84b6e94f424afb9e25b392148fe679d4c7d51 (patch)
tree92b5a7236cadc8911bafe3160d6b5c69ff0e3cce /appliance/Makefile.am
parentbe4508dbc4542e9f68fc8c539f8b1bf5193c3a2f (diff)
downloadlibguestfs-6cb84b6e94f424afb9e25b392148fe679d4c7d51.tar.gz
libguestfs-6cb84b6e94f424afb9e25b392148fe679d4c7d51.tar.xz
libguestfs-6cb84b6e94f424afb9e25b392148fe679d4c7d51.zip
Rename guestfs-supermin-helper -> libguestfs-supermin-helper.
Diffstat (limited to 'appliance/Makefile.am')
-rw-r--r--appliance/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/appliance/Makefile.am b/appliance/Makefile.am
index 2c8a0be7..883bda56 100644
--- a/appliance/Makefile.am
+++ b/appliance/Makefile.am
@@ -17,7 +17,7 @@
EXTRA_DIST = \
make.sh update.sh supermin-split.sh supermin-make.sh \
- guestfs-supermin-helper \
+ libguestfs-supermin-helper \
kmod.whitelist \
kmod.whitelist.in
@@ -38,7 +38,7 @@ fs_DATA = $(APPLIANCE_FILES)
APPLIANCE_FILES = $(INITRAMFSIMG) $(VMLINUZ)
if SUPERMIN
APPLIANCE_FILES += $(SUPERMINIMG) $(SUPERMINFILES) kmod.whitelist
-bin_SCRIPTS = guestfs-supermin-helper
+bin_SCRIPTS = libguestfs-supermin-helper
endif
# Don't change these names - they must be the same as in '*.sh' scripts.
@@ -92,7 +92,7 @@ endif
cd .. && ./config.status appliance/$@
chmod +x $@
-guestfs-supermin-helper: guestfs-supermin-helper.in
+libguestfs-supermin-helper: libguestfs-supermin-helper.in
cd .. && ./config.status appliance/$@
chmod +x $@