summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorRichard W.M. Jones <rjones@redhat.com>2012-04-30 16:04:51 +0100
committerRichard W.M. Jones <rjones@redhat.com>2012-05-01 08:58:15 +0100
commit75514ab57a06e534f26698fe1725ca29b966c3ad (patch)
tree235cdaff03697ed8e0fcc061ba621d5973d28075 /Makefile.am
parent6aa95e87c1f259589ff9c7812707e4b30b8f6fd7 (diff)
downloadlibguestfs-75514ab57a06e534f26698fe1725ca29b966c3ad.tar.gz
libguestfs-75514ab57a06e534f26698fe1725ca29b966c3ad.tar.xz
libguestfs-75514ab57a06e534f26698fe1725ca29b966c3ad.zip
Remove gettextize.
Replace the sociopathic nonsense in gettextize with a simple Makefile.am which does the same ... and is faster.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index b3df5b35..fe37b821 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -139,7 +139,6 @@ EXTRA_DIST = \
libtool-kill-dependency_libs.sh \
logo/fish.svg logo/fish.png \
m4/.gitignore \
- po/remove-potcdate.sin \
update-bugs.sh
# The website.
@@ -212,7 +211,8 @@ dist-hook:
mv AUTHORS-t AUTHORS
cp AUTHORS $(distdir)/AUTHORS
-# Update the list of translatable files in po/POTFILES.in.
+# Update the list of translatable files (po/POTFILES). This has to be
+# in the top-level Makefile.am so that we have access to DIST_SUBDIRS.
all-local:
cd $(srcdir); \
find $(DIST_SUBDIRS) \
@@ -229,7 +229,7 @@ all-local:
grep -v '^po-docs/' | \
grep -v '^images/' | \
LC_ALL=C sort | \
- sed 's,^\./,,' > po/POTFILES.in
+ sed 's,^\./,,' > po/POTFILES
# Make clean.