summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorRichard Jones <rjones@redhat.com>2009-05-12 12:58:45 +0100
committerRichard Jones <rjones@redhat.com>2009-05-12 12:58:45 +0100
commit03ff42cb2e088b00c15023d456058cbcdc5d3c81 (patch)
treef46cc4b50be5de6af571d85f16e38233512de2d5 /Makefile.am
parent1856e2ba451c472f5312d1441cced1995b27428a (diff)
downloadlibguestfs-03ff42cb2e088b00c15023d456058cbcdc5d3c81.tar.gz
libguestfs-03ff42cb2e088b00c15023d456058cbcdc5d3c81.tar.xz
libguestfs-03ff42cb2e088b00c15023d456058cbcdc5d3c81.zip
Remove the specfile from the tarball. Include contrib/ dir.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am12
1 files changed, 9 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 80ea8756..592ed944 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -45,7 +45,6 @@ EXTRA_DIST = \
make-initramfs.sh update-initramfs.sh \
guestfs.pod guestfs-actions.pod guestfs-structs.pod \
guestfish.pod guestfish-actions.pod \
- libguestfs.spec \
html/pod.css \
HACKING TODO \
tests.c \
@@ -58,7 +57,13 @@ EXTRA_DIST = \
recipes/*.example \
html/recipes.css \
make-recipes.sh \
- test-cleanup.sh
+ test-cleanup.sh \
+ contrib/README \
+ contrib/centos5.3-libguestfs.spec \
+ contrib/fedora-libguestfs.spec \
+ contrib/febootstrap/install.title \
+ contrib/febootstrap/install.html \
+ contrib/febootstrap/install.sh
# Build the root filesystem.
# Currently this is arch-dependent, so it seems like putting it in
@@ -87,7 +92,8 @@ $(INITRAMFSIMG): initramfs/fakeroot.log daemon/guestfsd
make-initramfs.sh: make-initramfs.sh.in
./config.status $@
-# Tests. These are auto-generated from the test descriptions.
+# Tests. These are auto-generated from the test descriptions
+# in the generator.
check_PROGRAMS = tests