summaryrefslogtreecommitdiffstats
path: root/hivex/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hivex/Makefile.am')
-rw-r--r--hivex/Makefile.am12
1 files changed, 2 insertions, 10 deletions
diff --git a/hivex/Makefile.am b/hivex/Makefile.am
index 90fd716..ae7dbac 100644
--- a/hivex/Makefile.am
+++ b/hivex/Makefile.am
@@ -27,7 +27,8 @@ libhivex_la_LDFLAGS = -version-info 0:0:0
libhivex_la_CFLAGS = \
$(WARN_CFLAGS) $(WERROR_CFLAGS)
-bin_PROGRAMS = hivexml hivexget hivexsh
+bin_PROGRAMS = hivexml hivexsh
+bin_SCRIPTS = hivexget
hivexml_SOURCES = \
hivexml.c
@@ -39,15 +40,6 @@ hivexml_CFLAGS = \
$(LIBXML2_CFLAGS) \
$(WARN_CFLAGS) $(WERROR_CFLAGS)
-hivexget_SOURCES = \
- hivexget.c
-
-hivexget_LDADD = libhivex.la
-hivexget_CFLAGS = \
- -I$(top_srcdir)/src \
- -DLOCALEBASEDIR=\""$(datadir)/locale"\" \
- $(WARN_CFLAGS) $(WERROR_CFLAGS)
-
hivexsh_SOURCES = \
hivexsh.c