summaryrefslogtreecommitdiffstats
path: root/hivex/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hivex/Makefile.am')
-rw-r--r--hivex/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/hivex/Makefile.am b/hivex/Makefile.am
index 312cc3c..987cfc9 100644
--- a/hivex/Makefile.am
+++ b/hivex/Makefile.am
@@ -32,6 +32,7 @@ libhivex_la_CPPFLAGS = -I$(top_srcdir)/gnulib/lib
bin_PROGRAMS = hivexml hivexsh
bin_SCRIPTS = hivexget
+noinst_SCRIPTS = example1 example2 example3
hivexml_SOURCES = \
hivexml.c
@@ -44,7 +45,9 @@ hivexml_CFLAGS = \
$(WARN_CFLAGS) $(WERROR_CFLAGS)
hivexsh_SOURCES = \
- hivexsh.c
+ hivexsh.c \
+ hivex.h \
+ byte_conversions.h
hivexsh_LDADD = libhivex.la ../gnulib/lib/libgnu.la $(LIBREADLINE)
hivexsh_CFLAGS = \