summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 87ac656..16fe5ef 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -19,6 +19,18 @@ ACLOCAL_AMFLAGS = -I m4
SUBDIRS = gnulib/lib lib images gnulib/tests sh xml po
+if HAVE_OCAML
+SUBDIRS += ocaml
+endif
+
+if HAVE_PERL
+SUBDIRS += perl
+endif
+
+if HAVE_PYTHON
+SUBDIRS += python
+endif
+
EXTRA_DIST = hivex.pc hivex.pc.in README LICENSE
# Generate the ChangeLog automatically from the gitlog.