summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index d04412c..168bb47 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -94,4 +94,28 @@ febootstrap.8: febootstrap.pod
-c "Virtualization Support" \
--release "$(PACKAGE_NAME)-$(PACKAGE_VERSION)" \
$< > $@
+
+noinst_DATA = \
+ html/febootstrap.8.html
+
+html/febootstrap.8.html: febootstrap.pod
+ mkdir -p html
+ pod2html \
+ --css 'pod.css' \
+ --htmldir html \
+ --outfile html/febootstrap.8.html \
+ febootstrap.pod
+
endif
+
+# Maintainer website update.
+HTMLFILES = \
+ html/febootstrap.8.html \
+ html/febootstrap-supermin-helper.8.html
+
+WEBSITEDIR = $(HOME)/d/redhat/websites/libguestfs
+
+website: $(HTMLFILES)
+ cp $(HTMLFILES) $(WEBSITEDIR)
+
+CLEANFILES += $(HTMLFILES) pod2*.tmp