summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorrcritten <>2005-10-03 14:59:26 +0000
committerrcritten <>2005-10-03 14:59:26 +0000
commit252fddba6cd7431db7cbd8a677bb52860ef5ba0a (patch)
tree61870bc9bc6ff42f336a757fcffc4767627bd4b2 /Makefile.am
parent98c66d1255fdb2fc60defa96a8eeaa7085c6f467 (diff)
downloadmod_nss-252fddba6cd7431db7cbd8a677bb52860ef5ba0a.tar.gz
mod_nss-252fddba6cd7431db7cbd8a677bb52860ef5ba0a.tar.xz
mod_nss-252fddba6cd7431db7cbd8a677bb52860ef5ba0a.zip
Add support for seeding the NSS Random Number Generator. This adds
a new directive, NSSRandomSeed based on the mod_ssl SSLRandomSeed directive.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index cfd6c2b..06486dc 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -6,7 +6,7 @@ bin_PROGRAMS = nss_pcache
nss_pcache_SOURCES = nss_pcache.c
## Define the source file for the module
-libmodnss_la_SOURCES = mod_nss.c nss_engine_config.c nss_engine_init.c nss_engine_io.c nss_engine_kernel.c nss_engine_log.c nss_engine_pphrase.c nss_engine_vars.c nss_expr.c nss_expr_eval.c nss_expr_parse.y nss_expr_scan.l nss_util.c
+libmodnss_la_SOURCES = mod_nss.c nss_engine_config.c nss_engine_init.c nss_engine_io.c nss_engine_kernel.c nss_engine_log.c nss_engine_pphrase.c nss_engine_vars.c nss_expr.c nss_expr_eval.c nss_expr_parse.y nss_expr_scan.l nss_util.c nss_engine_rand.c
## Set the includes and libraries needed
INCLUDES = -I@apache_inc@ @nspr_inc@ @nss_inc@ @apr_inc@