summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorrcritten <>2011-02-03 02:43:38 +0000
committerrcritten <>2011-02-03 02:43:38 +0000
commit1a10bf6ecc79da62bba901758feaa134aa4d50ca (patch)
tree83fb5cd4482f6c8f317d0e8b86d534cd8508044c /Makefile.am
parent3c0f6bd1c86dac97db19b4b70a8328a271c6bbd0 (diff)
downloadmod_nss-1a10bf6ecc79da62bba901758feaa134aa4d50ca.tar.gz
mod_nss-1a10bf6ecc79da62bba901758feaa134aa4d50ca.tar.xz
mod_nss-1a10bf6ecc79da62bba901758feaa134aa4d50ca.zip
Add man page for gencert
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 61d1150..67b8fcc 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -5,6 +5,13 @@ bin_PROGRAMS = nss_pcache
nss_pcache_SOURCES = nss_pcache.c
+man8_MANS = \
+ gencert.8 \
+ $(NULL)
+
+install-data-hook:
+ @for i in $(man8_MANS) ; do gzip -f $(DESTDIR)$(man8dir)/$$i ; done
+
## Define the source file for the module
libmodnss_la_SOURCES = mod_nss.c nss_engine_config.c nss_engine_init.c nss_engine_io.c nss_engine_kernel.c nss_engine_log.c nss_engine_pphrase.c nss_engine_vars.c nss_expr.c nss_expr_eval.c nss_expr_parse.y nss_expr_scan.l nss_util.c nss_engine_rand.c
libmodnss_la_LDFLAGS = -module -avoid-version