summaryrefslogtreecommitdiffstats
path: root/utils/storage/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'utils/storage/Makefile.am')
-rw-r--r--utils/storage/Makefile.am38
1 files changed, 0 insertions, 38 deletions
diff --git a/utils/storage/Makefile.am b/utils/storage/Makefile.am
deleted file mode 100644
index 8635828..0000000
--- a/utils/storage/Makefile.am
+++ /dev/null
@@ -1,38 +0,0 @@
-## Makefile.am -- Process this file with automake to produce Makefile.in
-## Copyright (C) 2007 Peng Wu
-##
-## This program is free software; you can redistribute it and/or modify
-## it under the terms of the GNU General Public License as published by
-## the Free Software Foundation; either version 2, or (at your option)
-## any later version.
-##
-## This program is distributed in the hope that it will be useful,
-## but WITHOUT ANY WARRANTY; without even the implied warranty of
-## MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
-## GNU General Public License for more details.
-##
-## You should have received a copy of the GNU General Public License
-## along with this program; if not, write to the Free Software
-## Foundation, Inc., 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301, USA.
-
-INCLUDES = -I$(top_srcdir)/src \
- -I$(top_srcdir)/src/include \
- -I$(top_srcdir)/src/storage \
- -I$(top_srcdir)/src/lookup \
- -I$(top_srcdir)/utils \
- @GLIB2_CFLAGS@
-
-LDADD = ../../src/libzhuyin_internal.la @GLIB2_LIBS@
-
-noinst_PROGRAMS = gen_binary_files \
- import_interpolation \
- export_interpolation \
- gen_zhuyin_table
-
-gen_binary_files_SOURCES = gen_binary_files.cpp
-
-import_interpolation_SOURCES = import_interpolation.cpp
-
-export_interpolation_SOURCES = export_interpolation.cpp
-
-gen_zhuyin_table_SOURCES = gen_zhuyin_table.cpp