summaryrefslogtreecommitdiffstats
path: root/tests/lookup/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/lookup/CMakeLists.txt')
-rw-r--r--tests/lookup/CMakeLists.txt21
1 files changed, 21 insertions, 0 deletions
diff --git a/tests/lookup/CMakeLists.txt b/tests/lookup/CMakeLists.txt
new file mode 100644
index 0000000..3304c47
--- /dev/null
+++ b/tests/lookup/CMakeLists.txt
@@ -0,0 +1,21 @@
+include_directories(..)
+
+add_executable(
+ test_pinyin_lookup
+ test_pinyin_lookup.cpp
+)
+
+target_link_libraries(
+ test_pinyin_lookup
+ libpinyin
+)
+
+add_executable(
+ test_phrase_lookup
+ test_phrase_lookup.cpp
+)
+
+target_link_libraries(
+ test_phrase_lookup
+ libpinyin
+)