summaryrefslogtreecommitdiffstats
path: root/tests/lookup/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/lookup/CMakeLists.txt')
-rw-r--r--tests/lookup/CMakeLists.txt21
1 files changed, 0 insertions, 21 deletions
diff --git a/tests/lookup/CMakeLists.txt b/tests/lookup/CMakeLists.txt
deleted file mode 100644
index 79dc1ba..0000000
--- a/tests/lookup/CMakeLists.txt
+++ /dev/null
@@ -1,21 +0,0 @@
-include_directories(..)
-
-add_executable(
- test_pinyin_lookup
- test_pinyin_lookup.cpp
-)
-
-target_link_libraries(
- test_pinyin_lookup
- libzhuyin
-)
-
-add_executable(
- test_phrase_lookup
- test_phrase_lookup.cpp
-)
-
-target_link_libraries(
- test_phrase_lookup
- libzhuyin
-)