summaryrefslogtreecommitdiffstats
path: root/src/include/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/include/Makefile.am')
-rw-r--r--src/include/Makefile.am25
1 files changed, 25 insertions, 0 deletions
diff --git a/src/include/Makefile.am b/src/include/Makefile.am
new file mode 100644
index 0000000..a779d97
--- /dev/null
+++ b/src/include/Makefile.am
@@ -0,0 +1,25 @@
+## Makefile.am -- Process this file with automake to produce Makefile.in
+## Copyright (C) 2007 Peng Wu
+##
+## This program is free software; you can redistribute it and/or modify
+## it under the terms of the GNU General Public License as published by
+## the Free Software Foundation; either version 2, or (at your option)
+## any later version.
+##
+## This program is distributed in the hope that it will be useful,
+## but WITHOUT ANY WARRANTY; without even the implied warranty of
+## MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+## GNU General Public License for more details.
+##
+## You should have received a copy of the GNU General Public License
+## along with this program; if not, write to the Free Software
+## Foundation, Inc., 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301, USA.
+
+MAINTAINERCLEANFILES = Makefile.in
+
+libpinyinincludedir = $(includedir)/libpinyin-@VERSION@
+
+libpinyininclude_HEADERS= novel_types.h
+
+noinst_HEADERS = memory_chunk.h \
+ stl_lite.h