summaryrefslogtreecommitdiffstats
path: root/tests/lookup/Makefile.am
diff options
context:
space:
mode:
authorPeng Wu <alexepico@gmail.com>2013-10-14 14:05:27 +0800
committerPeng Wu <alexepico@gmail.com>2013-10-14 14:05:27 +0800
commit09a9b8859ffb137104943525416ea7fd6bd580c5 (patch)
treed3873627255bfb7098773d4da9ab3d9510a51097 /tests/lookup/Makefile.am
parent25c03d42ad0ffdbf7128e5f4fefa083fa85d4c1d (diff)
downloadlibzhuyin-09a9b8859ffb137104943525416ea7fd6bd580c5.tar.gz
libzhuyin-09a9b8859ffb137104943525416ea7fd6bd580c5.tar.xz
libzhuyin-09a9b8859ffb137104943525416ea7fd6bd580c5.zip
clean up Makefile.am
Diffstat (limited to 'tests/lookup/Makefile.am')
-rw-r--r--tests/lookup/Makefile.am10
1 files changed, 4 insertions, 6 deletions
diff --git a/tests/lookup/Makefile.am b/tests/lookup/Makefile.am
index 91d72a1..93c8f08 100644
--- a/tests/lookup/Makefile.am
+++ b/tests/lookup/Makefile.am
@@ -22,13 +22,11 @@ INCLUDES = -I$(top_srcdir)/src \
-I$(top_srcdir)/tests \
@GLIB2_CFLAGS@
-noinst_PROGRAMS = test_pinyin_lookup \
- test_phrase_lookup
+LDADD = ../../src/libzhuyin_internal.la @GLIB2_LIBS@
-test_pinyin_lookup_SOURCES = test_pinyin_lookup.cpp
+noinst_PROGRAMS = test_pinyin_lookup \
+ test_phrase_lookup
-test_pinyin_lookup_LDADD = ../../src/libzhuyin_internal.la @GLIB2_LIBS@
+test_pinyin_lookup_SOURCES = test_pinyin_lookup.cpp
test_phrase_lookup_SOURCES = test_phrase_lookup.cpp
-
-test_phrase_lookup_LDADD = ../../src/libzhuyin_internal.la @GLIB2_LIBS@