summaryrefslogtreecommitdiffstats
path: root/doc/Makefile.am
diff options
context:
space:
mode:
authorPeng Wu <alexepico@gmail.com>2013-07-22 11:37:11 +0800
committerPeng Wu <alexepico@gmail.com>2013-07-22 11:37:11 +0800
commitb78429d78df745dd327b6dada6b9bd71ea5df84e (patch)
tree82c4625db8674c66d69fd566fce8efc347e3cb3a /doc/Makefile.am
downloadlibzhuyin-b78429d78df745dd327b6dada6b9bd71ea5df84e.tar.gz
libzhuyin-b78429d78df745dd327b6dada6b9bd71ea5df84e.tar.xz
libzhuyin-b78429d78df745dd327b6dada6b9bd71ea5df84e.zip
import libpinyin code
Diffstat (limited to 'doc/Makefile.am')
-rw-r--r--doc/Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/doc/Makefile.am b/doc/Makefile.am
new file mode 100644
index 0000000..358100e
--- /dev/null
+++ b/doc/Makefile.am
@@ -0,0 +1,24 @@
+## Makefile.am -- Process this file with automake to produce Makefile.in
+## Copyright (C) 2007 Peng Wu
+##
+## This program is free software; you can redistribute it and/or modify
+## it under the terms of the GNU General Public License as published by
+## the Free Software Foundation; either version 2, or (at your option)
+## any later version.
+##
+## This program is distributed in the hope that it will be useful,
+## but WITHOUT ANY WARRANTY; without even the implied warranty of
+## MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+## GNU General Public License for more details.
+##
+## You should have received a copy of the GNU General Public License
+## along with this program; if not, write to the Free Software
+## Foundation, Inc., 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301, USA.
+
+
+man_MANS = libpinyin.1 \
+ gen_binary_files.1 \
+ import_interpolation.1 \
+ gen_unigram.1
+
+EXTRA_DIST = $(man_MANS)