summaryrefslogtreecommitdiffstats
path: root/tests/lookup/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/lookup/CMakeLists.txt')
-rw-r--r--tests/lookup/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/lookup/CMakeLists.txt b/tests/lookup/CMakeLists.txt
index 9bd2608..ff6e7fc 100644
--- a/tests/lookup/CMakeLists.txt
+++ b/tests/lookup/CMakeLists.txt
@@ -1,3 +1,5 @@
+include_directories(..)
+
add_executable(
test_simple_lookup
test_simple_lookup.cpp
@@ -16,4 +18,4 @@ add_executable(
target_link_libraries(
test_phrase_lookup
libpinyin
-) \ No newline at end of file
+)