summaryrefslogtreecommitdiffstats
path: root/tests/include/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/include/CMakeLists.txt')
-rw-r--r--tests/include/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/include/CMakeLists.txt b/tests/include/CMakeLists.txt
index 3ad956c..43c029f 100644
--- a/tests/include/CMakeLists.txt
+++ b/tests/include/CMakeLists.txt
@@ -7,3 +7,5 @@ target_link_libraries(
test_memory_chunk
pinyin
)
+
+add_test(NAME memory_chunk COMMAND test_memory_chunk)