summaryrefslogtreecommitdiffstats
path: root/src/storage/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/storage/Makefile.am')
-rw-r--r--src/storage/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/storage/Makefile.am b/src/storage/Makefile.am
index e660608..e54ca8e 100644
--- a/src/storage/Makefile.am
+++ b/src/storage/Makefile.am
@@ -32,6 +32,7 @@ noinst_HEADERS = chewing_enum.h \
phrase_large_table2.h \
ngram.h \
ngram_bdb.h \
+ ngram_kyotodb.h \
flexible_ngram.h \
tag_utility.h \
pinyin_parser_table.h \
@@ -61,3 +62,7 @@ libstorage_la_SOURCES = phrase_index.cpp \
if BERKELEYDB
libstorage_la_SOURCES += ngram_bdb.cpp
endif
+
+if KYOTOCABINET
+libstorage_la_SOURCES += ngram_kyotodb.cpp
+endif