summaryrefslogtreecommitdiffstats
path: root/src/storage/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/storage/CMakeLists.txt')
-rw-r--r--src/storage/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/storage/CMakeLists.txt b/src/storage/CMakeLists.txt
index b775350..59f6bfd 100644
--- a/src/storage/CMakeLists.txt
+++ b/src/storage/CMakeLists.txt
@@ -1,4 +1,8 @@
set(
+ CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -fPIC"
+)
+
+set(
LIBSTORAGE_HEADERS
pinyin_large_table.h
pinyin_base.h