summaryrefslogtreecommitdiffstats
path: root/tests/storage/Makefile.am
diff options
context:
space:
mode:
authorPeng Wu <alexepico@gmail.com>2011-11-28 15:51:09 +0800
committerPeng Wu <alexepico@gmail.com>2011-11-28 15:51:09 +0800
commitb90b28bc329c1c7db4ea3e085b10218b3f6c47f2 (patch)
tree8661593afc6584f99c9eb12a692a8f7af81dc01a /tests/storage/Makefile.am
parentf87b9baab899ef0afa61f16757e63c926ffa1b81 (diff)
downloadlibpinyin-b90b28bc329c1c7db4ea3e085b10218b3f6c47f2.tar.gz
libpinyin-b90b28bc329c1c7db4ea3e085b10218b3f6c47f2.tar.xz
libpinyin-b90b28bc329c1c7db4ea3e085b10218b3f6c47f2.zip
begin to add test parser2
Diffstat (limited to 'tests/storage/Makefile.am')
-rw-r--r--tests/storage/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/tests/storage/Makefile.am b/tests/storage/Makefile.am
index d6a4c3a..87f5504 100644
--- a/tests/storage/Makefile.am
+++ b/tests/storage/Makefile.am
@@ -27,7 +27,8 @@ noinst_PROGRAMS = test_parser \
test_phrase_index_logger \
test_phrase_table \
test_ngram \
- test_flexible_ngram
+ test_flexible_ngram \
+ test_parser2
test_parser_SOURCES = test_parser.cpp
@@ -59,3 +60,7 @@ test_flexible_ngram_SOURCES = test_flexible_ngram.cpp
test_flexible_ngram_LDADD = ../../src/libpinyin_internal.la \
@GLIB2_LDFLAGS@
+
+test_parser2_SOURCES = test_parser2.cpp
+
+test_parser2_LDADD = ../../src/libpinyin_internal.la @GLIB2_LDFLAGS@