summaryrefslogtreecommitdiffstats
path: root/tests/lookup/Makefile.am
diff options
context:
space:
mode:
authorPeng Wu <alexepico@gmail.com>2013-02-17 17:28:43 +0800
committerPeng Wu <alexepico@gmail.com>2013-02-17 17:31:26 +0800
commita8421c0fb6a25e4af628d43841cbb8b7cca81997 (patch)
treed9e86d4c93d7236cd0c4650b57271d822c503798 /tests/lookup/Makefile.am
parent8c8eabf8451c91635edf4cf48b20bc59210037ef (diff)
downloadlibpinyin-a8421c0fb6a25e4af628d43841cbb8b7cca81997.tar.gz
libpinyin-a8421c0fb6a25e4af628d43841cbb8b7cca81997.tar.xz
libpinyin-a8421c0fb6a25e4af628d43841cbb8b7cca81997.zip
Fixes issue reported by fundawang:
https://github.com/libpinyin/libpinyin/issues/33 merge libpinyin-0.8.0-link.patch.
Diffstat (limited to 'tests/lookup/Makefile.am')
-rw-r--r--tests/lookup/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/lookup/Makefile.am b/tests/lookup/Makefile.am
index f0eb408..4bcc176 100644
--- a/tests/lookup/Makefile.am
+++ b/tests/lookup/Makefile.am
@@ -20,15 +20,15 @@ INCLUDES = -I$(top_srcdir)/src \
-I$(top_srcdir)/src/storage \
-I$(top_srcdir)/src/lookup \
-I$(top_srcdir)/tests \
- @GLIB2_CPPFLAGS@
+ @GLIB2_CFLAGS@
noinst_PROGRAMS = test_pinyin_lookup \
test_phrase_lookup
test_pinyin_lookup_SOURCES = test_pinyin_lookup.cpp
-test_pinyin_lookup_LDADD = ../../src/libpinyin_internal.la @GLIB2_LDFLAGS@
+test_pinyin_lookup_LDADD = ../../src/libpinyin_internal.la @GLIB2_LIBS@
test_phrase_lookup_SOURCES = test_phrase_lookup.cpp
-test_phrase_lookup_LDADD = ../../src/libpinyin_internal.la @GLIB2_LDFLAGS@ \ No newline at end of file
+test_phrase_lookup_LDADD = ../../src/libpinyin_internal.la @GLIB2_LIBS@ \ No newline at end of file