summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorPeng Wu <alexepico@gmail.com>2011-08-29 16:40:14 +0800
committerPeng Wu <alexepico@gmail.com>2011-08-29 16:43:23 +0800
commit938be01277acf6f1652794dc141e86e213ce1a5f (patch)
tree88fc60299b44005069c3f4094a62f3c30b0433fe /tests/Makefile.am
parentd8ccee5041c8ecbaf4568e42b0f187fe615ae7ad (diff)
downloadlibpinyin-938be01277acf6f1652794dc141e86e213ce1a5f.tar.gz
libpinyin-938be01277acf6f1652794dc141e86e213ce1a5f.tar.xz
libpinyin-938be01277acf6f1652794dc141e86e213ce1a5f.zip
add test phrase
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am9
1 files changed, 7 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 264d8c3..fd9039d 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -30,8 +30,13 @@ INCLUDES = -I$(top_srcdir)/src \
-I$(top_srcdir)/src/lookup \
@GLIB2_CPPFLAGS@
-noinst_PROGRAMS = test_pinyin
+noinst_PROGRAMS = test_pinyin \
+ test_phrase
test_pinyin_SOURCES = test_pinyin.cpp
-test_pinyin_LDADD = ../src/libpinyin.la @GLIB2_LDFLAGS@ \ No newline at end of file
+test_pinyin_LDADD = ../src/libpinyin.la @GLIB2_LDFLAGS@
+
+test_phrase_SOURCES = test_phrase.cpp
+
+test_phrase_LDADD = ../src/libpinyin.la @GLIB2_LDFLAGS@