summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorPeng Wu <alexepico@gmail.com>2012-05-18 11:09:30 +0800
committerPeng Wu <alexepico@gmail.com>2012-05-18 11:09:30 +0800
commit54b8d345cb1c5f527a58457e6619004f5ecf4fb0 (patch)
tree1c6180619d8694b64c66c633f715a0babaea7a7b /tests/Makefile.am
parent0b7fc32237ebdadb5f049835c026b8c19fdee6a8 (diff)
downloadlibpinyin-54b8d345cb1c5f527a58457e6619004f5ecf4fb0.tar.gz
libpinyin-54b8d345cb1c5f527a58457e6619004f5ecf4fb0.tar.xz
libpinyin-54b8d345cb1c5f527a58457e6619004f5ecf4fb0.zip
refine tests
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 6cc9e51..1c0bf09 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -30,7 +30,8 @@ INCLUDES = -I$(top_srcdir)/src \
-I$(top_srcdir)/src/lookup \
@GLIB2_CPPFLAGS@
-noinst_HEADERS = timer.h
+noinst_HEADERS = timer.h \
+ tests_helper.h
noinst_PROGRAMS = test_pinyin \
test_phrase \
@@ -46,4 +47,4 @@ test_phrase_LDADD = ../src/libpinyin.la @GLIB2_LDFLAGS@
test_chewing_SOURCES = test_chewing.cpp
-test_chewing_LDADD = ../src/libpinyin.la @GLIB2_LDFLAGS@ \ No newline at end of file
+test_chewing_LDADD = ../src/libpinyin.la @GLIB2_LDFLAGS@