summaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorPeng Wu <alexepico@gmail.com>2020-08-24 13:59:59 +0800
committerPeng Wu <alexepico@gmail.com>2020-08-24 13:59:59 +0800
commitbcbddea99ec91f9919551c5e40801094f41e5a62 (patch)
tree5124ac1c85d4469c863a0f094ac00d4b87feba70 /tests/CMakeLists.txt
parent079cbf27c96d31ca487f7137cd8262f553b095f0 (diff)
downloadlibpinyin-bcbddea99ec91f9919551c5e40801094f41e5a62.tar.gz
libpinyin-bcbddea99ec91f9919551c5e40801094f41e5a62.tar.xz
libpinyin-bcbddea99ec91f9919551c5e40801094f41e5a62.zip
CMake: update tests
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 934bccb..4dfaed1 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -12,8 +12,6 @@ target_link_libraries(
pinyin
)
-add_test(NAME pinyin COMMAND test_pinyin)
-
add_executable(
test_phrase
test_phrase.cpp
@@ -24,8 +22,6 @@ target_link_libraries(
pinyin
)
-add_test(NAME phrase COMMAND test_phrase)
-
add_executable(
test_chewing
test_chewing.cpp
@@ -35,5 +31,3 @@ target_link_libraries(
test_chewing
pinyin
)
-
-add_test(NAME chewing COMMAND test_chewing)