summaryrefslogtreecommitdiffstats
path: root/src/storage/Makefile.am
diff options
context:
space:
mode:
authorPeng Wu <alexepico@gmail.com>2011-05-20 11:02:55 +0800
committerPeng Wu <alexepico@gmail.com>2011-05-20 11:02:55 +0800
commitf18a652c8a03961ae1004daf051d28aedbae282f (patch)
tree27e9008ec1abecd48ea868a3a303e375984500d8 /src/storage/Makefile.am
parent5150341809f92fb2179decdfdd6ec1477d988461 (diff)
downloadlibpinyin-f18a652c8a03961ae1004daf051d28aedbae282f.tar.gz
libpinyin-f18a652c8a03961ae1004daf051d28aedbae282f.tar.xz
libpinyin-f18a652c8a03961ae1004daf051d28aedbae282f.zip
move tag utility to src/storage
Diffstat (limited to 'src/storage/Makefile.am')
-rw-r--r--src/storage/Makefile.am16
1 files changed, 9 insertions, 7 deletions
diff --git a/src/storage/Makefile.am b/src/storage/Makefile.am
index b2d5b1a..8c10cdf 100644
--- a/src/storage/Makefile.am
+++ b/src/storage/Makefile.am
@@ -21,20 +21,22 @@ INCLUDES = -I$(top_srcdir)/src/include \
noinst_HEADERS = pinyin_large_table.h \
pinyin_base.h \
- pinyin_phrase.h \
+ pinyin_phrase.h \
phrase_index.h \
- pinyin_zhuyin_map_data.h \
+ pinyin_zhuyin_map_data.h \
phrase_large_table.h \
ngram.h \
- flexible_ngram.h
+ flexible_ngram.h \
+ tag_utility.h
noinst_LTLIBRARIES = libstorage.la
libstorage_la_LDFLAGS = -static
libstorage_la_SOURCES = pinyin_base.cpp \
- pinyin_large_table.cpp \
- phrase_index.cpp \
- phrase_large_table.cpp \
- ngram.cpp
+ pinyin_large_table.cpp \
+ phrase_index.cpp \
+ phrase_large_table.cpp \
+ ngram.cpp \
+ tag_utility.cpp