summaryrefslogtreecommitdiffstats
path: root/src/storage/Makefile.am
diff options
context:
space:
mode:
authorPeng Wu <alexepico@gmail.com>2011-11-29 14:31:57 +0800
committerPeng Wu <alexepico@gmail.com>2011-11-29 14:38:16 +0800
commiteb8fdda2965ca382a9b41d8cac65ee16e16ee6e6 (patch)
treefdf426c910eb34bdfaa0a2a78fdbd5c92cb51fd0 /src/storage/Makefile.am
parentc9667ef0a30d03647fc97490326cea4c2426df13 (diff)
downloadlibpinyin-eb8fdda2965ca382a9b41d8cac65ee16e16ee6e6.tar.gz
libpinyin-eb8fdda2965ca382a9b41d8cac65ee16e16ee6e6.tar.xz
libpinyin-eb8fdda2965ca382a9b41d8cac65ee16e16ee6e6.zip
begin to add chewing_large_table.cpp
Diffstat (limited to 'src/storage/Makefile.am')
-rw-r--r--src/storage/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/storage/Makefile.am b/src/storage/Makefile.am
index 0338e7b..d0c4b01 100644
--- a/src/storage/Makefile.am
+++ b/src/storage/Makefile.am
@@ -39,7 +39,8 @@ noinst_HEADERS = pinyin_large_table.h \
double_pinyin_table.h \
chewing_table.h \
pinyin_parser2.h \
- pinyin_phrase2.h
+ pinyin_phrase2.h \
+ chewing_large_table.h
noinst_LTLIBRARIES = libstorage.la
@@ -54,5 +55,6 @@ libstorage_la_SOURCES = pinyin_base.cpp \
phrase_large_table.cpp \
ngram.cpp \
tag_utility.cpp \
- pinyin_parser2.cpp
+ pinyin_parser2.cpp \
+ chewing_large_table.cpp