summaryrefslogtreecommitdiffstats
path: root/src/storage/Makefile.am
diff options
context:
space:
mode:
authorPeng Wu <alexepico@gmail.com>2013-04-08 11:52:24 +0800
committerPeng Wu <alexepico@gmail.com>2013-04-08 11:55:01 +0800
commit2b6bbbf8d0f60ed83aec91db3cc0c6796c079d29 (patch)
tree22b56345f405f0ed4f3506bea6a78a31d0824148 /src/storage/Makefile.am
parent415ccb56e84167f11bead9a1ca27be2e5216ba10 (diff)
downloadlibpinyin-2b6bbbf8d0f60ed83aec91db3cc0c6796c079d29.tar.gz
libpinyin-2b6bbbf8d0f60ed83aec91db3cc0c6796c079d29.tar.xz
libpinyin-2b6bbbf8d0f60ed83aec91db3cc0c6796c079d29.zip
fixes compile
Diffstat (limited to 'src/storage/Makefile.am')
-rw-r--r--src/storage/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/storage/Makefile.am b/src/storage/Makefile.am
index 8e78568..d805f18 100644
--- a/src/storage/Makefile.am
+++ b/src/storage/Makefile.am
@@ -39,7 +39,8 @@ noinst_HEADERS = chewing_enum.h \
pinyin_phrase2.h \
chewing_large_table.h \
facade_chewing_table.h \
- facade_phrase_table2.h
+ facade_phrase_table2.h \
+ table_info.h
noinst_LTLIBRARIES = libstorage.la
@@ -53,5 +54,6 @@ libstorage_la_SOURCES = phrase_index.cpp \
ngram.cpp \
tag_utility.cpp \
pinyin_parser2.cpp \
- chewing_large_table.cpp
+ chewing_large_table.cpp \
+ table_info.cpp