summaryrefslogtreecommitdiffstats
path: root/src/storage/CMakeLists.txt
diff options
context:
space:
mode:
authorJim Huang <jserv@0xlab.org>2011-12-02 01:37:11 +0800
committerPeng Wu <alexepico@gmail.com>2011-12-02 10:39:05 +0800
commit56df943cf9ef4a136438eca8621db168b4f05a45 (patch)
tree616e8e7c98324d08ec1b593df4a07df153285d4d /src/storage/CMakeLists.txt
parentc34f5d50a1fdf4015d97dd1dba15657b5755ff44 (diff)
downloadlibpinyin-56df943cf9ef4a136438eca8621db168b4f05a45.tar.gz
libpinyin-56df943cf9ef4a136438eca8621db168b4f05a45.tar.xz
libpinyin-56df943cf9ef4a136438eca8621db168b4f05a45.zip
synchronize CMake rules to match Makefile.am
Diffstat (limited to 'src/storage/CMakeLists.txt')
-rw-r--r--src/storage/CMakeLists.txt14
1 files changed, 5 insertions, 9 deletions
diff --git a/src/storage/CMakeLists.txt b/src/storage/CMakeLists.txt
index 59f6bfd..4988c1b 100644
--- a/src/storage/CMakeLists.txt
+++ b/src/storage/CMakeLists.txt
@@ -4,16 +4,10 @@ set(
set(
LIBSTORAGE_HEADERS
- pinyin_large_table.h
+ pinyin_custom.h
pinyin_base.h
- pinyin_phrase.h
- phrase_index.h
- phrase_index_logger.h
- pinyin_zhuyin_map_data.h
- phrase_large_table.h
- ngram.h
- flexible_ngram.h
- tag_utility.h
+ chewing_key.h
+ pinyin_custom2.h
)
set(
@@ -24,6 +18,8 @@ set(
phrase_large_table.cpp
ngram.cpp
tag_utility.cpp
+ pinyin_parser2.cpp
+ chewing_large_table.cpp
)
add_library(