summaryrefslogtreecommitdiffstats
path: root/src/include/CMakeLists.txt
diff options
context:
space:
mode:
authorBYVoid <byvoid.kcp@gmail.com>2011-08-11 18:19:08 +0800
committerPeng Wu <alexepico@gmail.com>2011-08-12 10:39:03 +0800
commitc47a095c10f6104fefb7d0406b7f4076ed47f16c (patch)
treea4c3261f5e406b5b6c60f4636f327db9d668bedc /src/include/CMakeLists.txt
parentbd70f3fe77a2eda3b902c1514b07fbc821c9c1b4 (diff)
downloadlibpinyin-c47a095c10f6104fefb7d0406b7f4076ed47f16c.tar.gz
libpinyin-c47a095c10f6104fefb7d0406b7f4076ed47f16c.tar.xz
libpinyin-c47a095c10f6104fefb7d0406b7f4076ed47f16c.zip
Add cmake scripts.
Diffstat (limited to 'src/include/CMakeLists.txt')
-rw-r--r--src/include/CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/src/include/CMakeLists.txt b/src/include/CMakeLists.txt
new file mode 100644
index 0000000..79da024
--- /dev/null
+++ b/src/include/CMakeLists.txt
@@ -0,0 +1,13 @@
+set(
+ LIBPINYIN_INCLUDE_HEADERS
+ memory_chunk.h
+ novel_types.h
+ stl_lite.h
+)
+
+install(
+ FILES
+ ${LIBPINYIN_INCLUDE_HEADERS}
+ DESTINATION
+ ${DIR_INCLUDE_LIBPINYIN}
+)