summaryrefslogtreecommitdiffstats
path: root/data/CMakeLists.txt
diff options
context:
space:
mode:
authorPeng Wu <alexepico@gmail.com>2020-11-24 15:28:53 +0800
committerPeng Wu <alexepico@gmail.com>2020-11-24 15:28:53 +0800
commitf1e88a707de818277e937fb77d3d9c737e470377 (patch)
treeb8dc102d6885648e2f8987c712df15dff9e8f6eb /data/CMakeLists.txt
parentc47bb8d16597eb025f355d6efd45f16c2f45a730 (diff)
downloadlibpinyin-f1e88a707de818277e937fb77d3d9c737e470377.tar.gz
libpinyin-f1e88a707de818277e937fb77d3d9c737e470377.tar.xz
libpinyin-f1e88a707de818277e937fb77d3d9c737e470377.zip
Update CMakeLists.txt
Diffstat (limited to 'data/CMakeLists.txt')
-rw-r--r--data/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/data/CMakeLists.txt b/data/CMakeLists.txt
index 638f414..d3df1d0 100644
--- a/data/CMakeLists.txt
+++ b/data/CMakeLists.txt
@@ -103,3 +103,9 @@ set_directory_properties(
ADDITIONAL_MAKE_CLEAN_FILES
${BINARY_MODEL_DATA_FILES}
)
+
+configure_file(
+ table.conf.in
+ table.conf
+ @ONLY
+)