summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorPeng Wu <alexepico@gmail.com>2015-03-26 12:57:25 +0800
committerPeng Wu <alexepico@gmail.com>2015-03-26 12:57:25 +0800
commit958b9239d02e56c06a603bd4304ae0321b2a512a (patch)
tree9fdb01ce07634f9908a6cb646b6ee5242732b560 /configure.ac
parent772d9878d25dfec2bbc4205c6756d9d877d244b9 (diff)
downloadibus-libzhuyin-958b9239d02e56c06a603bd4304ae0321b2a512a.tar.gz
ibus-libzhuyin-958b9239d02e56c06a603bd4304ae0321b2a512a.tar.xz
ibus-libzhuyin-958b9239d02e56c06a603bd4304ae0321b2a512a.zip
migrate setup dialog to python 3.x
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 5 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index b723d8a..927da4f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -83,6 +83,11 @@ AC_PATH_PROG(ENV, env)
AC_SUBST(ENV)
# check python
+AC_ARG_WITH(python,
+ AS_HELP_STRING([--with-python[=PATH]],
+ [Select python2 or python3]),
+ [PYTHON=$with_python], []
+)
AM_PATH_PYTHON([2.5])
# --enable-boost