summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorPeng Wu <alexepico@gmail.com>2011-09-05 17:13:31 +0800
committerPeng Wu <alexepico@gmail.com>2011-12-22 12:23:11 +0800
commite9f90e33c992e4c463235862acd20a5329381f8e (patch)
treeb71c6e7db33d51edf580f65d087565df86373567 /src/Makefile.am
parent3799224a7f951a40b47f202e428d1d390b53fd25 (diff)
downloadibus-libpinyin-e9f90e33c992e4c463235862acd20a5329381f8e.tar.gz
ibus-libpinyin-e9f90e33c992e4c463235862acd20a5329381f8e.tar.xz
ibus-libpinyin-e9f90e33c992e4c463235862acd20a5329381f8e.zip
fixes compile
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index ddebb04..3065410 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -66,6 +66,7 @@ ibus_engine_pinyin_c_sources = \
PYSpecialPhraseTable.cc \
PYPPhoneticEditor.cc \
PYPPinyinEditor.cc \
+ PYPBopomofoEditor.cc \
$(NULL)
ibus_engine_pinyin_h_sources = \
PYBopomofo.h \
@@ -111,6 +112,7 @@ ibus_engine_pinyin_h_sources = \
PYLibPinyin.h \
PYPPhoneticEditor.h \
PYPPinyinEditor.h \
+ PYPBopomofoEditor.h \
$(NULL)
if IBUS_BUILD_LUA_EXTENSION