summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorPeng Wu <alexepico@gmail.com>2011-09-01 15:51:53 +0800
committerPeng Wu <alexepico@gmail.com>2011-12-22 12:23:11 +0800
commitd14c7c5cef6f21421fe0bc19b1179b202f416e3b (patch)
treeed416d33cf806a32fa756b6a1cbd1e08be8bb60c /src/Makefile.am
parent772a6b8cb77f01f1832ea25c88db6d9d9d4f3ab9 (diff)
downloadibus-libpinyin-d14c7c5cef6f21421fe0bc19b1179b202f416e3b.tar.gz
ibus-libpinyin-d14c7c5cef6f21421fe0bc19b1179b202f416e3b.tar.xz
ibus-libpinyin-d14c7c5cef6f21421fe0bc19b1179b202f416e3b.zip
fixes compile
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 2ca6c1e..a104c75 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -64,6 +64,7 @@ ibus_engine_pinyin_c_sources = \
PYDynamicSpecialPhrase.cc \
PYSpecialPhrase.cc \
PYSpecialPhraseTable.cc \
+ PYLibPinyinBaseEditor.cc \
$(NULL)
ibus_engine_pinyin_h_sources = \
PYBopomofo.h \
@@ -106,6 +107,8 @@ ibus_engine_pinyin_h_sources = \
PYTypes.h \
PYUtil.h \
PYEnglishEditor.h \
+ PYLibPinyin.h \
+ PYLibPinyinBaseEditor.h \
$(NULL)
if IBUS_BUILD_LUA_EXTENSION