summaryrefslogtreecommitdiffstats
path: root/ipa-client/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ipa-client/Makefile.am')
-rw-r--r--ipa-client/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/ipa-client/Makefile.am b/ipa-client/Makefile.am
index d0a3f8463..f22a2c345 100644
--- a/ipa-client/Makefile.am
+++ b/ipa-client/Makefile.am
@@ -50,6 +50,7 @@ ipa_getkeytab_LDADD = \
$(OPENLDAP_LIBS) \
$(SASL_LIBS) \
$(POPT_LIBS) \
+ $(LIBINTL_LIBS) \
$(NULL)
ipa_rmkeytab_SOURCES = \
@@ -60,6 +61,7 @@ ipa_rmkeytab_SOURCES = \
ipa_rmkeytab_LDADD = \
$(KRB5_LIBS) \
$(POPT_LIBS) \
+ $(LIBINTL_LIBS) \
$(NULL)
ipa_join_SOURCES = \
@@ -75,6 +77,7 @@ ipa_join_LDADD = \
$(CURL_LIBS) \
$(XMLRPC_LIBS) \
$(POPT_LIBS) \
+ $(LIBINTL_LIBS) \
$(NULL)
SUBDIRS = \