summaryrefslogtreecommitdiffstats
path: root/install/html/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'install/html/Makefile.am')
-rw-r--r--install/html/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/install/html/Makefile.am b/install/html/Makefile.am
new file mode 100644
index 000000000..df2e9a5e7
--- /dev/null
+++ b/install/html/Makefile.am
@@ -0,0 +1,15 @@
+NULL =
+
+appdir = $(IPA_SYSCONF_DIR)/html
+app_DATA = \
+ ssbrowser.html \
+ unauthorized.html \
+ $(NULL)
+
+EXTRA_DIST = \
+ $(app_DATA) \
+ $(NULL)
+
+MAINTAINERCLEANFILES = \
+ *~ \
+ Makefile.in