summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorPavel Raiskup <praiskup@redhat.com>2014-09-16 22:17:36 +0200
committerPavel Raiskup <praiskup@redhat.com>2014-09-16 22:17:36 +0200
commit6ff8c6247cf4dec81f5899b09995d25c957ad7d5 (patch)
tree48bb32e04d247c315bb0508e31cc0bc6b1e6d042 /Makefile.am
parent7cfc3ca42bcddbc832c3938e9d4fd75b2273973f (diff)
downloadpostgresql-setup-6ff8c6247cf4dec81f5899b09995d25c957ad7d5.tar.gz
postgresql-setup-6ff8c6247cf4dec81f5899b09995d25c957ad7d5.tar.xz
postgresql-setup-6ff8c6247cf4dec81f5899b09995d25c957ad7d5.zip
sysconfig: remove remaining files
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 1 insertions, 7 deletions
diff --git a/Makefile.am b/Makefile.am
index c9bb186..3efcc7c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -7,9 +7,6 @@ bin_SCRIPTS = postgresql$(DISTSUFF)-setup
libexec_SCRIPTS = postgresql$(DISTSUFF)-ctl \
postgresql$(DISTSUFF)-check-db-dir
-pkgsysconfdir = $(PKGCONFIG_DIR)
-pkgsysconf_DATA = conf/postgresql$(DISTSUFF)
-
userunitsdir = /etc/systemd/system
systemdunitsdir = $(prefix)/lib/systemd/system
@@ -64,9 +61,6 @@ postgresql$(DISTSUFF)-setup: postgresql-setup.in $(c_s)
postgresql$(DISTSUFF)-check-db-dir: postgresql-check-db-dir.in $(c_s)
$(c_s_script_gen)
-conf/postgresql$(DISTSUFF): conf/postgresql.in $(c_s)
- $(c_s_gen)
-
# In ideal world, postgresql@.service would be hardlink to postgresql.service.
# That would require, however, the rhbz#1141824 resolved so we could install
# system-default drop-in file. Make a "almost" duplicate files now.
@@ -84,7 +78,7 @@ postgresql$(DISTSUFF).service: postgresql.service.in $(c_s)
README.rpm-dist: README.rpm-dist.in $(c_s)
$(c_s_gen)
-EXTRA_DIST = *.in conf/*.in
+EXTRA_DIST = *.in
CLEANFILES = $(bin_SCRIPTS) \
$(libexec_SCRIPTS) \