summaryrefslogtreecommitdiffstats
path: root/docs/reference/ibus/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'docs/reference/ibus/Makefile.am')
-rw-r--r--docs/reference/ibus/Makefile.am13
1 files changed, 10 insertions, 3 deletions
diff --git a/docs/reference/ibus/Makefile.am b/docs/reference/ibus/Makefile.am
index c1991f1..310bdef 100644
--- a/docs/reference/ibus/Makefile.am
+++ b/docs/reference/ibus/Makefile.am
@@ -25,7 +25,8 @@ SCANGOBJ_OPTIONS=
# Extra options to supply to gtkdoc-scan.
# e.g. SCAN_OPTIONS=--deprecated-guards="GTK_DISABLE_DEPRECATED"
-SCAN_OPTIONS=--rebuild-sections
+# SCAN_OPTIONS=--rebuild-sections
+SCAN_OPTIONS=
# Extra options to supply to gtkdoc-mkdb.
# e.g. MKDB_OPTIONS=--sgml-mode --output-format=xml
@@ -42,7 +43,7 @@ FIXXREF_OPTIONS=
# Used for dependencies. The docs will be rebuilt if any of these change.
# e.g. HFILE_GLOB=$(top_srcdir)/gtk/*.h
# e.g. CFILE_GLOB=$(top_srcdir)/gtk/*.c
-HFILE_GLOB=
+HFILE_GLOB=$(top_srcdir)/src/*.h
CFILE_GLOB=
# Header files to ignore when scanning.
@@ -97,4 +98,10 @@ EXTRA_DIST +=
# Comment this out if you want your docs-status tested during 'make check'
#TESTS = $(GTKDOC_CHECK)
-# CLEANFILES += ibus*
+
+clean-local:
+ rm -rf tmpl
+
+CLEANFILES+= *.stamp
+
+