summaryrefslogtreecommitdiffstats
path: root/bus/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'bus/Makefile.am')
-rw-r--r--bus/Makefile.am9
1 files changed, 7 insertions, 2 deletions
diff --git a/bus/Makefile.am b/bus/Makefile.am
index 03ddfb3..526ac21 100644
--- a/bus/Makefile.am
+++ b/bus/Makefile.am
@@ -42,8 +42,13 @@ AM_LDFLAGS = \
TESTS = \
test-matchrule \
$(NULL)
-
-desktop_DATA = ibus.desktop
+xdgautostart_DATA = \
+ ibus.desktop \
+ $(NULL)
+xdgautostartdir = $(sysconfdir)/xdg/autostart
+desktop_DATA = \
+ ibus.desktop \
+ $(NULL)
desktopdir = $(datadir)/applications
noinst_PROGRAMS = $(TESTS)