summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index ed9b650..9d5a8ec 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -53,6 +53,10 @@ DISTCLEANFILES = \
install-data-hook:
$(MKDIR_P) $(DESTDIR)${pkgdatadir}/engine
+DISTCHECK_CONFIGURE_FLAGS = \
+ --enable-pygconf \
+ $(NULL)
+
rpm: dist @PACKAGE_NAME@.spec
rpmbuild -bb \
--define "_sourcedir `pwd`" \